"Unable to Receive A response from the Vehicle" Honda Link App

Discussion in 'Clarity' started by RobinBrain, Sep 8, 2019.

  1. Ohliuw

    Ohliuw Member

    After deactivating and reactivating, the remote climate seems to work.

    However, I don’t see my cruise control and LKAS icons on my dashboard, nor can I activate it. Any ideas on how to possibly get them back (aime reset?)?

    Édit: Forget it, I clicked on the MAIN button and it came back. Oops
     
    Last edited: Sep 11, 2019
    MPower and 2002 like this.
  2. zman

    zman New Member

    Mine is down again. Last update 4:22am. Anyone else?


    Sent from my iPhone using Inside EVs
     
  3. Danks

    Danks Active Member

    Mine was still working with an update at 12:50 pm today.
     
  4. zman

    zman New Member

    Thanks. It’s working again for me.


    Sent from my iPhone using Inside EVs
     
  5. While the article does imply that all future cars are going to have LTE through AT&T, it's not clear to me that every current car, especially those with last generation entertainment systems predating 2017, also benefits from this agreement.
    Hopefully it's LTE, but I can see Honda cheaping out.
     
    Last edited: Sep 14, 2019
  6. 2002

    2002 Well-Known Member

    Like most people my Hondalink App wasn't communicating with the car from September 5th until they fixed it on September 9th. It then worked fine until a couple of days ago when it stopped being able to schedule charge. It still communicates as I have no problem getting updated charging information, but any time I try to schedule a charge I get a message "An error has occurred. Please try again later" and I have been getting that message for the past two days. Uninstalling and reinstalling the app didn't help.
     
  7. Ray B

    Ray B Active Member

    Like you said, the battery update seems to be working now, but for the past couple of days I am not able to use the 'Stop Charging' function. It sends the command to the server, and it keeps working at processing it and then the process just kind of stops and it just continues charging.
     
  8. 2002

    2002 Well-Known Member

    Same here with Start Charge and Turn On Climate, I see it sending commands to the car but nothing happens and no error messages. Scheduled charging worked for me as recently as Monday so whatever is going wrong seems to have started a couple of days ago.
     
  9. GHTech

    GHTech Member

    Greetings,

    Same as everyone. Was working a couple of days ago, and stopped being able to do a Turn On Climate since yesterday. Updates saying that the car is charging. Don't understand how a company cannot have a reliable service. My Ford Focus Electric app (free service) was fairly "rock solid" for 33 months. The Clarity Electric is so much better, but the app is so unreliable.

    Regards,

    GHTech
     
  10. su_A_ve

    su_A_ve Active Member

    Lately I stopped getting notifications charge is complete...
     
  11. I guess it's time we all start calling Honda again
     
    Sthomasa likes this.
  12. GHTech

    GHTech Member

    Does anyone have a number to call? I see the email address in the app.
     
  13. Steven B

    Steven B Active Member

    The evening of the 17th (Tuesday) the app would not successfully complete a charge schedule change. I had to get in the car and change it there. After changing in the car, the app immediately showed the new schedule, so it was an outbound (App-to-Server) issue.

    Since you all seemed to have problems today, I tried a 'Turn on Climate' command. Here are the app messages displayed when attempting:
    1) Sending command
    2) Contacting server
    3) Connecting to vehicle
    4) Awaiting response
    After about 10 seconds showing this last status, the app seems to drop the action and simply display the app interface as though nothing had been requested of it (no error message displayed). The car did not turn on climate.

    Then I tried 'Schedule Climate' and set a schedule to turn on the climate at a time less than 10 minutes from current time. After completing the task, the app showed the schedule was successfully set. At the prescribed time, the climate system did not turn on; the app still reported that it was scheduled.

    Using the fob, I turned climate on. Refresh of the app reported correctly that Climate was on. Attempted to turn Climate off with app, same four messages above and no error behavior: Climate not turned off.

    Inside temp update interval in the app still consistently once every 5 minutes.

    Using the fob, I turned climate off. Refresh of the app reported correctly that Climate was off.

    Conclusion: car is sending its status to the server and the app is reporting that correctly, but car is refusing commands from the server.
     
    JustAnotherPoorDriver likes this.
  14. Steven B

    Steven B Active Member

  15. GHTech

    GHTech Member

  16. Rav

    Rav Member

    I'm so feed up w Honda. This is my first and last Honda vehicle.
     
  17. insightman

    insightman Well-Known Member

    Based on this one free hit-or-miss feature? Aren't there any other redeeming Clarity features that can make up for this one?
     
    Rav likes this.
  18. Rav

    Rav Member

    Actually, I wish this was my only problem w this vehicle but unfortunately it's not
     
  19. insightman

    insightman Well-Known Member

    I'm sorry to hear that you're experiencing multiple problems. That would certainly sour one on Honda cars.
     
  20. coutinpe

    coutinpe Active Member

    I just started having this problem today. Yesterday I did my usual charge cycle without a problem. Today at first it was able to see the remaining HV range but not the EV range nor the charging status. I tried logging out and in and now it doesn't see anything. When trying to update location it says "unable to find your car, make sure it is not moving". It is sitting quietly in my garage, charging. Already contacted customer support, they "opened a case".
     

Share This Page