Hyundai Bluelink App blues

Discussion in 'Hyundai Kona Electric' started by Jgood, Oct 17, 2019.

  1. Grego

    Grego Member

    Screenshot_20191128-181952_BlueLink.jpg Screenshot_20191128-185053_BlueLink.jpg Can someone explain how my battery is set to charge to 110%....or am I reading it wrong. I keep changing to 100% and saving it then again goes back to 110%....when I change to 100% battery actually shows full instead of a 2/3 scenario.

    Screenshot_20191128-181952_BlueLink.jpg
     
  2. Esprit1st

    Esprit1st Well-Known Member

    That's funny! Seems like you are the only one who can charge the battery to actually 100% (Including that top buffer) o_O
    It's probably a bug. I'd set it to 100% in the car and then see what it says in the app and take that as 100%. It'll probably be fixed in the next release.
    You might want to write a review about it in the App-Store. Hopefully the developers will see that.
     
  3. Francois

    Francois Active Member

    I got the 110 as well this morning.
    Then again right now it is showing me that it is set for a target state of charge for both DC and AC. I know that in my car itself the targets are 70 for DC and 90 for AC.

    Blue link is just riddled with bugs.
     
  4. SkookumPete

    SkookumPete Well-Known Member

    Has anyone had any success using the Canadian app to start climate control? When I hit Climate I'm told there are no defaults. When I hit Climate Settings, it says "last updated on [blank]" and gives no way to create a configuration.
     
  5. Wildeyed

    Wildeyed Well-Known Member

    They work okay for me, except when the app times out! Can't remember whether I created my presets in the car (ages ago) or on the app. But I have a winter and summer preset.
    * Looks like you create them as presets within the app. At the bottom of the climate page "Add favourite"
     
    Last edited: Nov 29, 2019
  6. Francois

    Francois Active Member

    I use it every day. It is very slow before it displays my presets but it usually works after about 2 minutes
     
  7. SkookumPete

    SkookumPete Well-Known Member

    Have tried reinstalling with no luck. I don’t see a "climate page", I just have to enter my PIN and am then told I have to create a preset, then kicked back to the main screen.
     
  8. Wildeyed

    Wildeyed Well-Known Member

    Upper left corner of the landing page. Climate settings.
     
    Francois likes this.
  9. SkookumPete

    SkookumPete Well-Known Member

    Thanks. Silly me for not waiting two minutes. :rolleyes:
     
  10. electriceddy

    electriceddy Well-Known Member

    Looks like the percentage errors from the monthly health report has migrated into this app. But we have been living with that for some time now and still nothing has been done about it :rolleyes:
     
  11. chipgeek

    chipgeek New Member

    Bluelink has been an almost complete waste of space on my phone since I got the car in August (love the car though). Sometime last week it updated, and now the climate control is gone from remote actions (the b with the circles around it). After searching for it, and not finding it, I saw that remote start was on the front page of the app. I chuckled, thinking remote start is pretty useless for an EV, and tapped it to see what it was. It's the remote _climate_ start! <sigh> And despite the update, the app still takes forever to do anything, and success is not assured.
     
  12. Joev

    Joev New Member

    I have been trying to use the "charge management" cilckable button/link from my computer, logged into "MyHyundai" to change my charge limit % settings.

    When I put the cursor on the charge management "Edit" button I don't get the "hand" to click on it.
    Can someone give it a try and let me know it theirs works?

    I have been in touch with Hyundai support but can't seem to get anywhere.

    I have tried different browsers and different computers and software is up to date.
    BTW, it works fine from the mobile app.

    Thanks!
     
  13. Tony M.

    Tony M. Member

    It looks like "edit" is just text with no hyperlink.
     

Share This Page