Hondalink failure and fix

Discussion in 'Clarity' started by JohnT, May 26, 2018.

  1. JohnT

    JohnT Member

    Hi - yup - just happened to me AGAIN... not ready to pull the battery cable again.. and like you - location/charge is of last night 20:45 - but like you the odometer is correct for 09:53 today .. location is wrong and car can't be found. Hope someone comes up with an easier fix than pulling the battery connection.. On the smartphone; deleted cache and data but no difference.
     
  2. Wall-e

    Wall-e New Member

    My battery information has stopped updating on the app since last night. The Odometer updates all the time now unlike before it would only update once every 2 weeks or so. My Level 2 charger tells me how much it charged so I could tell it was charged.

    I am sure this will affect charging remotely since the car app doesn't register.

    I think it is caused by the app update that happened on 6/5/2018. Might revert back to the older version to see if that fixes this issue.

    I have submitted a ticket with Honda customer service through the HondaLink app. They didn't provide any insight on the issue and they told me to contact thetechnology support department at 888-528-7876.
     
    Last edited: Jun 13, 2018
  3. qtpie

    qtpie Active Member

    Hmm... It's interesting that it's also stopped working for you at 8:45 p.m. Could it be server side problem?
     
  4. Steven B

    Steven B Active Member

    Yep. I suppose it is a server issue on their side. I've never had a problem until today. Last update in my app was last night when charging started. App says car currently charging. Tried Hondalink on head unit and didn't help. I find it odd that when you open the app in the presence of the car, it doesn't update all fields directly. Apparently some of the data the app reports can only come from the Honda server and won't update in the app directly from the car.

    Odometer updates, but not Range or Battery.

    I have not updated the app (running 3.4.3), so I'm inclined to think it is a server-side issue.
     
    Last edited: Jun 13, 2018
  5. bfd

    bfd Active Member

    I noticed a new "acknowledgement of terms" was up this morning that had to be clicked through. And none of my 4 devices (with the app) has the same information. All data seem to be frozen from different dates…
     
  6. vicw

    vicw Active Member

    I started having this same problem last night, too. I had the car connected for scheduled charging after midnight. I confirmed visually at the time that charging was in progress, and later that it had recharged completely, but HondaLink is reporting repeatedly today that the battery is still at 9%, and Charging, and the Ranges are reporting as of the time that charging began last night. The Odometer is updating frequently, which it had done only sporadically up until now. If I select "Stop Charging", it reports via Notification that it is unable to "Unable to stop charging. The car may be in a low signal area", which is bogus.

    I am thinking this is probably a server problem, or perhaps something in the app update. I can't tell when the app was updated on my phone, except that it had to be at least 2 days ago, and HondaLink did also fail to report the time it stopped charging yesterday morning. I don't plan to do any resetting of the Clarity for this issue, as long as it isn't preventing the car from charging on schedule. I don't believe it is a local issue with the car, and I would rather just cope with it, until Honda comes up with a fix
     
  7. Natasha

    Natasha New Member

    My app also is only showing the odometer reading. I just bought the car yesterday. It doesn't show battery info or range. It says "Activation in Progress Check back after your next trip" I already did a few trips, but still the same. Called Honda link and they told me that Clarity is not supported by Honda Link.... that is really strange.
     
  8. Carro con enchufe

    Carro con enchufe Active Member

    My SOC is stuck at yesterday as well, so this is probably a general Honda link problem, not with our individual cars
     
  9. qtpie

    qtpie Active Member

    LOL... it just shows how much these companies are training their employees on new products.
     
  10. LegoZ

    LegoZ Active Member

    Honda is aware and has had over 60 calls on this today. They are opening a case for me. Call and report to in car tech support and they will let you know when there is a fix and steps to recover.
    64946EA2-9C4E-42CA-8A65-5D1C7EE1BFB3.png
     
    KentuckyKen and qtpie like this.
  11. Sandroad

    Sandroad Well-Known Member

    Hmmm.....do you mean all of us with the Hondalink failure have to call and report just to get the fix? Mine stopped working last night too and I can't believe everyone with Hondalink has to call in for a fix?
     
  12. JohnT

    JohnT Member

    Hi - after calling Honda Canada - and them claiming that Hondalink in Canada has no connection with the US.. she then tells me that they have been having "network issues" for the past two days.... sounds to me like the US/Canada networks are connected no? So I'll just wait it out. Fortunately it is not essential to the car except when I lose it :)
     
  13. LegoZ

    LegoZ Active Member

    They won’t notify you of the fix or any remediation steps if you don’t HOWEVER they seemed to not want additional call volume driven their way
     
  14. vicw

    vicw Active Member

    I really expect that the "fix" will be an update to the HondLink app, or a program change to the Server itself. I can't imagine that it will require the customers to do anything, except perhaps allow the app to update.

    If there will be any actual user remediation steps to be taken, since you are on their list, perhaps you can share them to this thread.
     
  15. brentac

    brentac Member

    I just want to report that Honda link has my state of charge info and car location is from yesterday. It also says my car is charging even though it’s not. I saw this thread earlier and just looked.

    Whoever said that Honda claimed a network problem... that’s most likely it with this many people at once. No way i am messing with battery. Especially since that isn’t really a fix as it’s happened again for people.
     
  16. Kestrel

    Kestrel New Member

    I'm having similar problems. Range and battery info stopped updating last night, but odometer and location updated this morning after I drove it. It charged as scheduled overnight, but I got a failure to charge notification from the app this morning. Will stay tuned, and appreciate knowing it's not just me!
     
  17. LegoZ

    LegoZ Active Member

    Yeah I’ll definitely post here if the give any steps.
     
  18. Santos

    Santos New Member

    I am having the same problem

    IMG_1438.JPG


    Sent from my iPhone using Inside EVs
     
  19. Hi.Ho.Silver

    Hi.Ho.Silver Active Member

    It is most likely the update to the app that caused this problem since the timing of the problem for everyone is coincident with the update.
     
    leehinde likes this.
  20. Sacramento Pat

    Sacramento Pat New Member

    Having the same issue. I tweeted Honda Customer Service but no response yet on Twitter.
     
    Johnhaydev likes this.

Share This Page