Map updates

Discussion in 'Hyundai Kona Electric' started by SkookumPete, Feb 15, 2019.

  1. Esprit1st

    Esprit1st Well-Known Member

    Finally! I was so annoyed by the old blue!
    (End Sarcasm mode)

    Sent from my moto x4 using Tapatalk
     
  2. Wildeyed

    Wildeyed Well-Known Member

    I can't get over how truly awful these maps are. Most of the time it displays only one line bisecting the screen. That's it. No side roads, no labels, no nothing. Switch to Google maps and there's a literal spiderweb of side roads displayed. The difference is astounding. Makes you wonder why Hyundai would throw money at such a subpar project when they could just buy a license from Google.
     
  3. Esprit1st

    Esprit1st Well-Known Member

    Well, the map is displayed differently as well. I think if you drive faster it starts to remove side roads. I have that here in Vegas where whole roads are removed but as soon as I slow down they appear.

    Sent from my moto x4 using Tapatalk
     
  4. electriceddy

    electriceddy Well-Known Member

    Regarding the fast chargers, that's probably one thing they got right, most don't work with Kona anyway, I will update the DCFCs that do work thread soon.
     
  5. zoominbc

    zoominbc Active Member

    This is definitely Windows only, no Mac, no Linux, no phones.
     
  6. Esprit1st

    Esprit1st Well-Known Member

    That's just plain stupid (not you, the thought that they didn't put the chargers in the map on purpose ;) ). If there is an issue with the chargers and the charger-supporting company fixes it somehow, then no chargers will be in the map-system. So no! If the chargers are not in the map, they have not been put in there because the company maintaining the map isn't doing their job. It has nothing to do with some chargers not working.

    Also, I think that maintaining a thread here is kind of counterproductive. Nobody will comb through threads here in order to find out if a charger is working or not. Tools like PlugShare should be used for that. Put a comment in there so people that might not even be here on this forum are able to get that information. That's what those tools are for and maybe even the responsible parties will find out that way and figure out a way to fix the chargers.

    Just my 2 cents ... ;-)
     
  7. Wayne Warde

    Wayne Warde Active Member

    For Christ sake!!!
     
  8. Alejo

    Alejo Member

    I finally completed the update.
    Here is the steps and time it took

    1. Download 24gb (depends on your internet speed) 1 hour 30 minutes
    2. Copying files to SD card 3 hours!
    - maybe something not ok with my PC
    3. Infotainment update 25 minutes
    - the last radio station keeps playing in the back nothing else is available

    I used the original SD card and everything is pretty straight forward.

    I live in Montreal and I don't see any big changes regarding charging stations.
     
  9. electriceddy

    electriceddy Well-Known Member

    Plugshare comments showing at this location negative for BMW i3 and both Hyundai products including Ionic and Kona only show if you log on to that webpage, otherwise it is limited to the last 5 (most recent) . And no- to this point B.C. Hydro has NOT fixed these machines even with the plugshare input and phoning the B.C.Hydro helpline. As a matter of fact they (B.C.Hydro) have not even returned my call from the teck dept.

    It is possible that these Terra 53cj machines are no longer supported by ABB as they were introduced in 2013
    http://www.abb.ca/cawp/seitp202/a0ce3b4279fff081c1257bf800248cc9.aspx
    and have since been replaced by
    https://new.abb.com/ev-charging/products/car-charging/multi-standard/terra-54-cj
    and
    https://new.abb.com/ev-charging/products/car-charging/multi-standard/terra-54-cjg
    which is better as it allows for L2 top off after the 80% mark while others use the L3 at the same time.
    So I disagree that maintaining a thread on this is counterproductive as the more is said and communicated the better the possibility of repair or replacement. And as an addition to those who don't have an account setup with plugshare to avoid the surprise when stranded.
    I do agree that this should be dealt with in the B.C.Hydro thread (not the Map update thread )
     
  10. KonaTom

    KonaTom Active Member

    maybe they will. Not holding my breath.
     
  11. electriceddy

    electriceddy Well-Known Member

    Not totally useless
     
    SkookumPete likes this.
  12. KonaTom

    KonaTom Active Member

    I received a reply to my support ticket. They said there was a software problem over the weekend that prevented some map downloads and I should now try it again. Well, the web site said I already had the map and no update were available for me. I then noticed that the software app for downloading the maps had an update, so I updated it. Then I put in my previous order number and after a while, it suddenly accepted the order and went to the download page. This time when I clicked download, it actually started to download. I am currently waiting the the big file to come. I have a fast connection, so it will be less than an hour. Then come the fun part putting it on the old sd card and installing into the car.
     
    SkookumPete likes this.
  13. KonaTom

    KonaTom Active Member

    My advice to anyone thinking of downloading and installing the map update, to hold off and wait until Hyundai fixes the bugs in the system. I now do not have a navigation system!! The map did not work, and the software that was supposed to authorize it did not work, so i'm out of luck. I've send another support ticket, but I am getting very frustrated with Hyundai. I have spent about three hours today trying to download and install this map, the frustrating experience is too long to post here! Thankfully google maps will probably work, I hope!!
     
    CJC likes this.
  14. KonaTom

    KonaTom Active Member

    I think the main problem is the Canadian Hyundai site is using a modified version of the USA site and software. They have neglected to fully amend the software to properly download and install the maps. Some of this might have happened on the weekend when apparently they "fixed" a software problem. The app that downloads and installs the map still has links to the USA site, and this caused me some problems (the site looks exactly the same, but Canadian username and passwords won't work). It may have even downloaded a US version of the map, and maybe that is why the Canadian site will not authorize the map, I don't know, but they sure do have problems. I followed directions exactly, and used my Canadian order number and device ID. In the meantime, google maps and car play!
     
    electriceddy likes this.
  15. Esprit1st

    Esprit1st Well-Known Member

    Ooh man, typical developer problems. Why don't they just use the same page and deliver different content by registered VIN number? Ooh wait, that would be too easy and straight forward.

    Sent from my moto x4 using Tapatalk
     
  16. Wildeyed

    Wildeyed Well-Known Member

    I know, right? Like, why do they need this "device number" when you're already registered with your VIN? Your VIN is literally one of a kind.
     
    Esprit1st likes this.
  17. Esprit1st

    Esprit1st Well-Known Member

    So I tried to register again yesterday, which of course still isn't working. However, I found a link to report map problems which led me to a page where you can zoom into and out of "the map", I guess. The map meaning the one that's in our cars!?

    I found that the new highway around Vegas is in there and also the Baker quick charger. Both of those are not in the map in my car currently.

    I'm slightly happy about that. At least it looks like the map will now be only a year old ...

    Although that raises the question about that supposedly internet search via blue-link function. I had never thought about that so far, but pressing the blue-link button is supposed to do that I believe.

    Sent from my moto x4 using Tapatalk
     
  18. KonaTom

    KonaTom Active Member

    I had noticed that for some reason, I received two emails acknowledging that I had downloaded the maps, and as I mentioned before, they were being shipped, which I am sure is not true, but I saw there was two different order numbers. The latest one, within minutes of the other one, was the order number shown on the web site, and the number I entered into the map download app. It was the one that could not be authorized. I still haven't heard back from Hyundai, but I had a thought - maybe I could make the download app use the other (slightly older) order number. So I put in that order number, and the app said the maps have already been download, but the install button was active, so I thought that it can't get any worse, so I put in the sd card and clicked install. As before, it took around 30 minutes, to get to the scarey 'get authorization code' button, I clicked and it went off, and low and hold, it was authorized, and the program finished. the sd card was ejected. Took it to the car, and maybe because I had already tried to install and got to the not authorized message, the install this time took only a minute and the map was update!!. So I have navigation again, no thanks to Hyundai. The web site still shows the other order number, but it doesn't matter anymore.
     
    electriceddy and CJC like this.
  19. Wayne Warde

    Wayne Warde Active Member

    I feel like getting my Stone slate and chisel and send them a letter.
     
    CJC and KonaTom like this.
  20. KonaTom

    KonaTom Active Member

    I finally heard back from Hyundai. They acknowledged that the order number did not generated an authorization code. They suggested I give them my device id and they would try to do something. I replied and told them I had now installed the new map by using another order number that was not shown on the web site, and explained the procedure I had to use. Even though the email from them said I could update the ticket by replying to the email, shaw came back and said it could not be delivered as the email address was not valid. That happened to my previous replies to their email too. What a screwed up system. I went to the web site and the the support ticket page and sent them the text from the failed email as a new message, and it came back and said there was a problem sending the message and to try again later. I looked at the ticket, and could see the message was sent, so I just ignored it. Boy to they need to fix their software and email messaging system!!!
     

Share This Page