Car will not charge

Discussion in 'Clarity' started by VABeachKiwi, Jun 9, 2021.

To remove this ad click here.

  1. VABeachKiwi

    VABeachKiwi New Member

    I get nothing happening when I plug in to charge. At the moment I have only tried charging at home with my level 1 charger. No green light when I plug in, no error showing anywhere on the car. I did have a couple of times when I discovered my car had only charged to about 60% of its normal charge. But now I can't get anything. Off to the dealer tomorrow to see if they have any idea for a fix... does anyone have any idea what might be going on? My car is 2018 Touring with 12,725 miles on it.
  2. To remove this ad click here.

  3. petteyg359

    petteyg359 Well-Known Member

    Is there a green light on the box at the plug?
  4. Skynosaur

    Skynosaur Member

    Could it be the timer is set to turn on at certain time. Try pressing and holding the charge button on the key fob to charge the car.

    Sent from my SM-G988U1 using Tapatalk
    Mowcowbell and sabasc like this.
  5. Allantheprinter

    Allantheprinter New Member

    Have you checked to make sure there is power at the plug on the wall? First thing I would suggest is plug something else into that socket (a light fixture or a tool like a drill that you can turn on) and make sure you actually have power.
  6. petteyg359

    petteyg359 Well-Known Member

    Or, instead of being silly, just look for the green light on the evse thing that's already plugged in there. OP said the light wasn't on on the car's port. He said nothing about the brick hanging by the wall socket.
  7. To remove this ad click here.

  8. VABeachKiwi

    VABeachKiwi New Member

    OK so some more information. The box on the charging cable has a solid amber light when plugged in to the wall. It never changes when I plug it into the car. Do you think this is the issue? I think I remember that maybe there is supposed to be a green light on the charging cable transformer when it's charging? Also a while ago I think I had an issue with it stopping charging and I moved the transformer and things started up again - this was a couple of months back. I am going to work today so I will try a charging at 240v, to check if the issue is potentially with the car.
  9. E024FB86-2F40-4519-AC21-307463E07A9E.jpeg

    The amber light is the Power Indicator.

    Is it possible that a timer is set to control charging?

    Have you tried the suggestion to override a timer?
    Mark W likes this.
  10. VABeachKiwi

    VABeachKiwi New Member

    According to the app I have no timer set for charging. I also tried to charge at public charging station this morning and similarly i got no green light on the car and no charge. I also checked the charging station itself and it did not say i had a car error. I also do not have a 12V battery low light - which I would assume i would get a battery light on? I also just went to the dealer but they wanted to take the rest of the afternoon to diagnose and i had to get back to work. I have an appointment there for tomorrow. If anyone else has any ideas I will try them. Thanks for your help and suggestions.
  11. MrFixit

    MrFixit Well-Known Member

    This was mentioned earlier. I agree that it has merit, and it is very easy to try...
    Mark W likes this.
  12. To remove this ad click here.

  13. VABeachKiwi

    VABeachKiwi New Member

    I did try this but i think it tried it incorrectly. I believe I have to open the charge port door by doing this, correct? I just pressed the key when i was already plugged in.... I also plan to check my on-board system to make sure no charge time somehow got set there also...
  14. MrFixit

    MrFixit Well-Known Member

    Although I don't have direct experience, I believe you tried this correctly...
    Here is the excerpt from the manual:


    I think the intention is that holding the 'charge lid' button (while the charging connector is plugged in) will override whatever timer may be set (either intentionally or accidentally). It sounds like you tried this and were not successful...

    One final thought that occurs to me (depending on how distasteful it is for you to go to the dealer)... We have found that certain conditions can be cleared with a 'cold boot' of the vehicle. This entails disconnecting the negative lead of the 12V battery, waiting for a minute or-so, then reconnecting it. This will cause the vehicle to 'reboot'. When you start it, you will experience a variety of ominous-sounding failure messages, but these will all clear after you drive a couple of miles. You may also need to initiate a TPMS calibration after this reboot. It is possible you are in a weird mode that could be cleared by this...
  15. Some 2018’s were afflicted with Public Chargeritis. If memory serves, the problem only surfaced at public, L2 chargers, so this may not pertain to your situation. A software update (18-097) was issued which resolved the issue.

    If you’ve recently acquired this car and don’t know its complete history, it may be worth asking the Honda dealer if the update has been installed.

    Out of curiosity, will the batteries accept a charge while in HV Charge mode?
  16. VABeachKiwi

    VABeachKiwi New Member

    I do occasionally use a public charger but this was not the last charger i used. I am the original owner and i have had one software update for a breaking issue that threw an error code - I don't know if that update included 18-097 but i will ask the dealer. I also haven't tried driving in recharge mode. I will give that a go in the morning. I did disconnect the 12V battery for 60 secs tonight and that did not fix charge issue.
  17. VABeachKiwi

    VABeachKiwi New Member

    The batteries did accept charge this morning driving to work in HV Charge mode... after all this my money is on either its a programming thing or it's a mechanical thing with the charging port itself.... off to the dealer this afternoon to see what they say.
  18. VABeachKiwi

    VABeachKiwi New Member

    So it appears to be a mechanical- I am getting a new charge inlet cable 1F410-5WJ-A00. Have to drive the next 4-7days on gas while I wait for the part to show up. Covered by warranty.
    turtleturtle likes this.
  19. Robert_Alabama

    Robert_Alabama Well-Known Member

    That would have been my very lowest probability for the likely culprit.
  20. MrFixit

    MrFixit Well-Known Member


    I assumed somewhere along the way, you peered into the connector and didn't see anything visibly wrong from the outside.
    Usually if a cable fails, it is at one of the connectors. Could be the connector at the other end where it hooks to the Battery Charger module.

    Hopefully you have a competent dealer. The test will be if this fixes the problem on the first try.
    4-7 days isn't too bad. This part costs $500-$600. I see one on eBay for $350.

    I have a vague memory of someone having the battery charger module replaced along the way... If the cable doesn't fix it, maybe that is next on the list.
    Last edited: Jun 11, 2021
  21. At least you have the option of operating on gas. That would be a bummer of a failure on a BEV. You can also alternate between HV Charge and EV, if that suits your fancy.

    I’d be interested to know exactly what part of the Charge Inlet Cable failed. If the dealer will divulge that information.
  22. VABeachKiwi

    VABeachKiwi New Member

    After having told me it was covered by warranty - they came back to say it's not covered by warranty because it was damaged. I talked to the manager and they want to check with Honda to see if it will be covered before they do the work. So what was "broken" was one of the bottom pins - it was pushed back into the plug. So I have been using a JuiceBox 40 Amp 20 Ft J1772 Extension Cord for EV Charging Stations for the last two years. It was always tight to push in but I didn't think anything of it... needless to say I won't be using that again. Also the plug on the cord did get a coating of surface rust, which might have made it even harder to plug in. I did start to think about whether I could spray a lubricant in the plug but never got around to trying to figure out if that was a good idea. It's a $1500 repair by the time you add 4 hours of labor. I am going to look in the engine to see how hard this thing is to replace - it's just a plastic clip to plug it in at the business end. The repair tech made some comment about there being a lot of safety protocols to work around the battery....
  23. MrFixit

    MrFixit Well-Known Member


    From the look of the cable, it does not appear that it should be difficult, but it's all about access. Things are pretty well packed in this car.
    If the 4 hours of labor is accurate, it could be a difficult repair. You wouldn't think "a lot of safety protocols" would dominate the labor cost.

    Now that you know what to look for, can you see the problem with this pin? Is it totally pushed back?

Share This Page