Installing LEAF Spy Pro On 2018 Nissan LEAF

Discussion in 'LEAF' started by Domenick, May 2, 2018.

Tags:
  1. Domenick

    Domenick Administrator Staff Member

  2. Kenneth Bokor

    Kenneth Bokor Member

    Hi all, just got my 2018 Leaf 3 weeks ago. Live in GTA. Love it. I installed LSP with dongle and works great. Just for collecting info to monitor so not really using it too much for now.
     
    Domenick likes this.
  3. Domenick

    Domenick Administrator Staff Member

    Hi there, Kenneth, and welcome to the Forum.
    For some reason, I thought you might be more of a Model 3 guy :), but congrats on your new LEAF.

    Also, I enjoy your videos.

    (For non-Canadians -- GTA = Greater Toronto Area)
     
  4. Kenneth Bokor

    Kenneth Bokor Member

    Thanks, yes I have my reservation, but due to our political climate change here in Ontario, availability of the Standard Range trim of the Model 3 not till 2019 and costs, I decided to go with a new Leaf - and don't regret it at all. I am trying to organize a Leaf meet up and ride this summer so if interested, send me an email to kenneth.bokor@gmail.com. Thanks for watching our shows and hope you are subscribing to the new channel EV Revolution Show.
     
  5. Domenick

    Domenick Administrator Staff Member

    Ah, LEAF makes total sense, in that case.

    Subscribed to the new channel!

    Our LEAF section is pretty small, since there is a large long-established forum for owners, but if you want to start a thread about that, I can promote it on our social accounts.
     
  6. Kenneth Bokor

    Kenneth Bokor Member

    Hi thanks Domenick. Just did a new thread hope others will join in.
     
    Domenick likes this.
  7. 30kWh_Leaf

    30kWh_Leaf New Member

    I'm obviously doing something wrong as I can't get Leaf Spy Pro to work on my Leaf 2.Zero. I've printed out the instructions and gone through them but must be missing something.
     
  8. Kenneth Bokor

    Kenneth Bokor Member

    I've got it working ok on my 2018 Leaf. I have IOS though so not sure if you have android. It may be your OBD2 device as I know that some are not supported. Mine is the LELink device, got it thru Amazon: https://www.amazon.ca/gp/product/B00QJRYMFC/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

    Works fine and it's bluetooth connected versus WiFi (I understand WiFi sometimes can be an issue). I've been running my setup since day 1. Plug and play works fine.
     
    Domenick likes this.
  9. 30kWh_Leaf

    30kWh_Leaf New Member

    I'm on an iPhone too. I bought wifi because I read somewhere that Bluetooth has more problems....

    I'll have one more go and if I can't get it sorted, I'll try the LElink.

    Thanks for the information.

    Nigel.
     
  10. Reagle

    Reagle New Member

    Do you leave the ODB dongle installed at all times? When I played with mine I saw the red LED stay on even with car off and was concerned about 12V drain, so ended up only plugging it in when needed
     
  11. Kenneth Bokor

    Kenneth Bokor Member

    hi again, yes I leave it installed all the time. Drain is so small that unless you park it unplugged for a couple of weeks, will not cause a problem.
     

Share This Page